Commit 6ce9177c authored by Dirk Steinkopf's avatar Dirk Steinkopf

upgrade flutter engine + packages

parent 8bc10175
......@@ -28,7 +28,7 @@ packages:
name: barback
url: "https://pub.dartlang.org"
source: hosted
version: "0.15.2+14"
version: "0.15.2+15"
boolean_selector:
dependency: transitive
description:
......@@ -207,13 +207,6 @@ packages:
url: "https://pub.dartlang.org"
source: hosted
version: "0.9.6"
mockito:
dependency: transitive
description:
name: mockito
url: "https://pub.dartlang.org"
source: hosted
version: "2.2.3"
multi_server_socket:
dependency: transitive
description:
......@@ -297,7 +290,7 @@ packages:
name: shared_preferences
url: "https://pub.dartlang.org"
source: hosted
version: "0.4.0"
version: "0.4.1"
shelf:
dependency: transitive
description:
......@@ -393,7 +386,7 @@ packages:
name: test
url: "https://pub.dartlang.org"
source: hosted
version: "0.12.32+1"
version: "0.12.32+2"
typed_data:
dependency: transitive
description:
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment