Commit e6c654b7 authored by Dirk Steinkopf's avatar Dirk Steinkopf

bump to version 2.0.3; prepare for release

parent 8b80380d
......@@ -14,7 +14,7 @@ if (flutterRoot == null) {
apply plugin: 'com.android.application'
apply from: "$flutterRoot/packages/flutter_tools/gradle/flutter.gradle"
def semanticVersion = "2.0.2"
def semanticVersion = "2.0.3"
int gitRevCount() {
def process = "git rev-list --count HEAD".execute()
......
......@@ -10,7 +10,7 @@ PODS:
- Flutter
DEPENDENCIES:
- Flutter (from `Pods/.symlinks/flutter/ios`)
- Flutter (from `Pods/.symlinks/flutter/ios-release`)
- flutter_secure_storage (from `Pods/.symlinks/plugins/flutter_secure_storage-2.0.0/ios`)
- location (from `Pods/.symlinks/plugins/location-1.2.0/ios`)
- package_info (from `Pods/.symlinks/plugins/package_info-0.3.0/ios`)
......@@ -18,7 +18,7 @@ DEPENDENCIES:
EXTERNAL SOURCES:
Flutter:
:path: Pods/.symlinks/flutter/ios
:path: Pods/.symlinks/flutter/ios-release
flutter_secure_storage:
:path: Pods/.symlinks/plugins/flutter_secure_storage-2.0.0/ios
location:
......
......@@ -243,7 +243,7 @@
);
inputPaths = (
"${SRCROOT}/Pods/Target Support Files/Pods-Runner/Pods-Runner-frameworks.sh",
"${PODS_ROOT}/.symlinks/flutter/ios/Flutter.framework",
"${PODS_ROOT}/.symlinks/flutter/ios-release/Flutter.framework",
);
name = "[CP] Embed Pods Frameworks";
outputPaths = (
......
#!/bin/bash
set -x
SEMANTICVERSION="2.0.2"
SEMANTICVERSION="2.0.3"
cd "$PROJECT_DIR"
REVCOUNT=$(git rev-list --count HEAD)
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment